v0.9.5.3 まとめ

主な変更点

v0.9.5.3 から、metadb_display_hook API を使用しているコンポーネントが使えなくなりました。

v0.9.5.3 から使えなくなったコンポーネント

以下のコンポーネントが使えなくなっています。

以上のコンポーネントを必要とする方は、v0.9.5.3 以降のバージョンへアップデートしないようにしてください。

最新版にアップデートする必要があるコンポーネント

なお、以下のコンポーネントでも古いバージョンだと不具合が出ることがありますが、コンポーネントを最新版にアップデートすることで解決します。

その他の変更点

※ v0.9.5.3 のその他の変更点については Change Log 日本語訳 を参照してください。

リンク


Last-modified: 2016-02-03 (水) 23:00:00 (1174d)